Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
requirements [2013/02/20 16:20]
hongsudt
requirements [2017/08/15 13:56] (current)
Line 1: Line 1:
 ===== Requirements ===== ===== Requirements =====
-Below are the minimum and necessary requirements for the applications and tools to be used for the Mobilize ​project in 2013 Please refer to these to ensure that your lab and/or devices are able to run the necessary tools. ​ If you have questions but they don't seem to be covered here, please [[:​contact|contact us]].+Below are the minimum and necessary requirements for the applications and tools to be used to support implementation of the Mobilize ​Mathematics,​ Biology, or Mobilize Prime curriculum. Please refer to these to ensure that your lab and/or devices are able to run the necessary tools. ​ If you have questions but they don't seem to be covered here, please [[:​contact|contact us]].
  
-There are two main software tools used in the Mobilize ​projects+There are two main software tools used in Mobilize: 
-  ​Mobilize software suite for data collection and visualization. +  ​Mobilize software suite for data collection and visualization. 
-  ​RStudio for hands-on data analysis. ​+  ​RStudio for hands-on data analysis. ​
  
-==== Mobilize Web Browser Requirements ​==== +==== 1 Mobilize software suite ==== 
-The Mobilize Web Frontend ​is a customization of the ohmage web frontend. It supports the following common browsers.+=== 1.1 Mobilize Web Browser Requirements === 
 +The Mobilize Web Browser and its tools is a customization of the ohmage web frontend. It supports the following common browsers.
   * Chrome   * Chrome
-  * Firefox +  * Firefox ​(latest 3 versions only). 
-  * Safari+  * Safari ​(versions 5+) *when using the data collection tool, only Safari 6+ is supported.*
   * Internet Explorer, **only** when using the [[http://​www.google.com/​chromeframe|Chrome Frame plugin]]   * Internet Explorer, **only** when using the [[http://​www.google.com/​chromeframe|Chrome Frame plugin]]
  
-==== Mobilize ​Mobile App Requirements ​==== +=== 1.2 UCLA MobilizingCS ​Mobile App Requirements === 
-The Mobilize ​mobile apps are mainly used for data collection. The apps are available on the Android and IOS smartphones:​ +The UCLA MobilizingCS ​mobile apps are mainly used for data collection. The apps are available on the Android and IOS smartphones:​ 
-=== Android App === +== Android App == 
-The Mobilize ​Android phone app supports many Android devices ​and device types. The app requires ​the following ​Android ​version: +The UCLA MobilizingCS ​Android phone app supports many Android devices ​with the Android ​2.2+ operating system. ​ 
-  * Android 2.and newer. Visit your settings menu, scroll to "About phone" or "​About ​device" to determine your model's current Android version.+  * To ensure compatibility,​ visit the [[https://​play.google.com/​store/​apps/​details?​id=org.ohmage.mobilizingcs|Google Play Store]] page for the UCLA MobilizingCS app and try to install (you'​ll be notified if your device ​isn't supported)!
  
-=== Apple iOS App === +== Apple iOS App == 
-The Mobilize ​IOS app supports the following Apple iOS devices and models:+The UCLA MobilizingCS ​IOS app supports the following Apple iOS devices and models:
   * iPhone (3gs, 4, 4s, 5 and newer are supported)   * iPhone (3gs, 4, 4s, 5 and newer are supported)
   * iPod touch (3rd, 4th, 5th genrations and newer)   * iPod touch (3rd, 4th, 5th genrations and newer)
-  ​* **possibly not available from the iOS store** iPad (iPad 2, 3rd generation, 4th generation and newer) +  * iPad (iPad 2, 3rd generation, 4th generation and newer) 
-  * **possibly not available from the iOS store** iPad mini+  * iPad mini 
 +  ​To ensure compatibility,​ visit the [[https://​itunes.apple.com/​us/​app/​mobilize-mwf/​id601202066?​mt=8|Apple App Store]] page for the UCLA MobilizingCS app and try to install (you'​ll be notified if your device isn't supported)!
  
-==== RStudio Web Browser Requirements ====+==== RStudio Web Browser Requirements ====
 RStudio is an external, open-source project. ​ While they have very liberal browser requirements,​ below is a list of those they recommend on [[http://​support.rstudio.org/​help/​kb/​advanced/​optimizing-your-browser-for-rstudio|this page]] RStudio is an external, open-source project. ​ While they have very liberal browser requirements,​ below is a list of those they recommend on [[http://​support.rstudio.org/​help/​kb/​advanced/​optimizing-your-browser-for-rstudio|this page]]
   * Firefox 3.5   * Firefox 3.5
Print/export